Requisitos del sistema

Requisitos de hardware

Hardware Recomendado
Procesador Cualquier procesador multi-core (mínimo: 2)
RAM 4 GB
Espacio del disco 40 GB

Requisitos de Software

ManageEngine Log360 es compatible con las siguientes versiones del sistema operativo Microsoft Windows:

  • Windows 2003
  • Windows 2008
  • Windows 2008 R2
  • Windows 2012
  • Windows 2012 R2
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 10
  • Windows Server 2016

Navegadores compatibles

ManageEngine Log360 requiere que uno de los siguientes navegadores esté instalado en el sistema para acceder al cliente web Log360.

  • Internet Explorer 8 y superior
  • Firefox 4 y superior
  • Chrome 10 y superior
  • Safari 5 y superior