Requisitos del sistema

Los requisitos del sistema para usar Vulnerability Manager Plus incluyen los siguientes:

  • Requisitos de hardware para los servidores de Vulnerability Manager Plus, servidores de distribución y agentes de Vulnerability Manager Plus
  • Requisitos de software para los servidores, agentes y servidores de distribución de Vulnerability Manager Plus
  • Navegadores compatibles
  • Bases de datos compatibles
  • Servidores web compatibles

Requisitos de hardware

Esta sección le brinda información sobre los requisitos de hardware para los servidores de distribución y los servidores y agentes de Vulnerability Manager Plus.

Requisitos de hardware para los servidores de Vulnerability Manager Plus

Los requisitos de hardware para los servidores de Vulnerability Manager Plus incluyen los siguientes:

Cant. de equipos / dispositivos parcheadosInformación del procesadorTamaño de RAMEspacio en disco duro
1 a 250Intel Core i3 (2 núcleos / 4 hilos) 2.0 Ghz 3 MB de caché2 GB5 GB*
251 a 500Intel Core i3 (2 núcleos / 4 hilos) 2.4 Ghz 3 MB de caché4 GB10 GB*
501 a 1000Intel Core i3 (2 núcleos / 4 hilos) 2.9 Ghz 3 MB de caché4 GB20 GB*
1001 a 3000Intel Core i5 (4 núcleos / 4 hilos) 2.3 GHz. 6 MB de caché8 GB30 GB*
3001 a 5000Intel Core i7 (6 núcleos / 12 hilos) 3.2 GHz. 12 MB de caché8 GB40 GB*
5001 a 10000Intel Xeon E5 (8 núcleos / 16 hilos) 2.6 GHz. 20 MB de caché16 GB60 GB*
10001 a 20000Intel Xeon E5 (8 núcleos / 16 hilos) 2.6 GHz. 40 MB de caché32 GB120 GB*

* Puede aumentar dinámicamente según la frecuencia de análisis.

Nota: al parchar más de 1000 equipos, se recomienda que instale Vulnerability Manager Plus en un Windows Server Edition.

Requisitos de hardware para servidores de distribución

Los requisitos de hardware para los servidores de distribución incluyen los siguientes:

Cant. de equipos administrados utilizando el servidor de distribuciónInformación del procesadorTamaño de RAMEspacio en disco duro
1 a 250Intel Core i3 (2 núcleos / 4 hilos) 2.0 Ghz 3 MB de caché2 GB10 GB*
251 a 500Intel Core i3 (2 núcleos / 4 hilos) 2.0 Ghz 3 MB de caché4 GB20 GB*
501 a 1000Intel Core i5 (4 núcleos / 4 hilos) 2.3 GHz. 6 MB de caché4 GB30 GB*

* Puede aumentar según la cantidad de aplicaciones de software y parches que se implementen

Requisitos de hardware para agentes de Vulnerability Manager Plus

Los requisitos de hardware para los agentes de Vulnerability Manager Plus incluyen los siguientes:

HardwareRecomendaciones
ProcesadoresIntel Pentium
Velocidad del procesador1.0 GHz
Tamaño de RAM512 MB
Espacio en disco duro100 MB*

* Puede aumentar dinámicamente según las operaciones realizadas en el equipo del cliente

Requisitos de software

Esta sección le brinda información sobre los requisitos de software para los servidores de distribución y los servidores y agentes de Vulnerability Manager Plus.

Sistema operativo compatible con servidores de Vulnerability Manager Plus y servidores de distribución

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows Server 2003
  • Windows Server 2003 R2
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

Sistema operativo compatible con agentes de Vulnerability Manager Plus

SO Windows SO Windows Server SO Mac SO Linux*
Windows 10Windows server 201610.13Ubuntu 10.04 y versiones posteriores
Windows 8.1Windows server 2012 R210.12Debian 7 y versiones posteriores
Windows 8Windows server 201210.11SO Cent 5 y versiones posteriores
Windows 7Windows server 2008 R210.10Red Hat 6 y versiones posteriores
Windows VistaWindows server 200810.9SuSE Enterprise Linux 11 y versiones posteriores
Windows XPWindows server 2003 R210.8 
 Windows server 200310.7 
  10.6 
*Compatible con las versiones de Kernal superiores a 2.6.33

Navegadores compatibles

Debe instalar cualquiera de los siguientes navegadores en su equipo para acceder a la consola de Vulnerability Manager Plus:

  • Microsoft Internet Explorer 10 y versiones posteriores
  • Mozilla Firefox 44 y versiones posteriores
  • Google Chrome 47 y versiones posteriores

Nota: la resolución de la pantalla debe ser de 1280 x 1024 píxeles o superior.

Bases de datos compatibles

Vulnerability Manager Plus es compatible con las siguientes bases de datos:

  • PGSQL
  • MSSQL
  • Las siguientes versiones de MSSQL son compatibles:

    1. SQL Server 2005
    2. SQL Server 2008
    3. SQL Server 2012
    4. SQL Server 2014

Servidores web compatibles

Vulnerability Manager Plus utiliza los siguientes servidores web:

  • Apache (para servicios de archivos estáticos)
  • Tomcat (para servicios relacionados con la aplicación)